Adobe Photoshop CS5 Tutorial
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GETTING STARTED
Adobe Photoshop CS5 is a popular image editing software that provides a work environment consistent with
Adobe Illustrator, Adobe InDesign, Adobe Photoshop and other products in the Adobe Creative Suite. This
tutorial is an introduction to using Adobe Photoshop. Here you will learn how to get started, how to use the
interface, and how to modify images with basic editing skills.
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1. GETTING STARTED
1. Begin by opening Adobe Photoshop CS5.
On a PC, click Start > Programs > Adobe > Photoshop CS5, or click on the shortcut on the desktop.
On a Mac, click Macintosh HD > Applications > Adobe Photoshop CS5 > Photoshop CS5 shown in
Figure 1, or click the icon in the Dock.

Figure 1. Navigation to Photoshop CS5 on a Mac

Setting up the document
Setting up your document correctly from the start will make your job much easier as you work through your

                      
need to set up your document to be horizontal and double-sided.
To create a new document, click File > New. This will open the Document Setup dialog box (Figure 2).
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Figure 2. Document Setup dialog box

!                 "       
Options include, but are not limited to:
Page Size and Orientation
#      "              $  "      "
you want after bleeds or trimming other marks outside the page. In the Preset dropdown menu you
     "             Height and Width gives
you more control over the size and orientation of your page.
Resolution
Resolution is the number of pixels on a printed area of an image. The higher the resolution, the more
pixels there are on the page, the better the quality of the image. However, high resolution increases
   "               %&'*+''  / 
ages it is 72.
Color Mode
#                 ;         
choose RGB. When making an image for print choose CMYK.
Background Contents
Choose the background: white, color or transparent. When you have entered all of your document
settings click Ok.
Opening an image from a disk
If the image you have is saved on a disk, select File > Open, and then navigate to the disk drive where your
   #        ; Open. At this point, you may want to save your image under a
                 ;       ;    
select File > Save As                 
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2. Interface Layout

Figure 3. This is the layout of Adobe Photoshop interface.

Menu Bar
If you look at the top of the screen you will see the Menu bar which contains all the main functions of
Photoshop, such as File, Edit, Image, Layer, Select, Filter, Analysis, 3D,View, Window, and Help.
Toolbar
Most of the major tools are located in the Toolbar for easy access.
The Image
              
Image Name
The name of any image that you open will be at the top of the image window as shown above.
Palettes
Palettes contain functions that help you monitor and modify images. By default, palettes are stacked
together in groups. These are the palettes that are usually visible: Color, Adjustments and Layers. If none
of the palettes are visible, go to Window in the Menu bar and choose the palettes you need.
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3. Palettes
Below is the description of the most commonly used palettes in Adobe Photoshop CS5. Palettes used for
more advanced image editing will be covered in the Adobe Photoshop CS5 Tutorial -Intermediate.
Color, Swatches, Style
The Color palette (Figure 4) displays the current foreground and background colors and RGB values for these
colors.You can use the sliders to change the foreground and background colors in different color modes.You
can also choose a color from the spectrum of colors displayed in the color ramp at the bottom of the palette.

Figure 4. Color palette

In the Swatches palette (Figure 5) you can choose a foreground or background color and add acustomized
color to the library.

Figure 5. Swatches palette

The Styles palette (Figure 6) allows you to view, select, and apply preset layer styles. By default, a preset style
replaces the current layer style.You can use the styles in the palette or add your own using the Create New
Style icon.

Figure 6. Styles palette
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History
The History palette (Figure 7) stores and displays each action performed allowing you jump to any recent
stage of the image alteration. The alterations should be created during the current working session; after saving
or closing the document the History palette clears all the contents. Each time you apply a change to an image,
the new state of that image is added to the palette. It is important to know that once you click on any of the
previous stages, all the changes that were made after it will be lost.

Figure 7. History palette

Adjustments
The Adjustment layers palette give you the ability to apply an effect to a group of layers in Photoshop, and then
you can edit that effect later, while preserving the original layers.

Figure 8. Adjustments palette
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Layers
Layers let you organize your work into distinct levels that can be edited and viewed as individual units. Every
Photoshop CS5 document contains at least one layer. Creating multiple layers lets you easily control how your
artwork is printed, displayed, and edited.You will use the Layers palette (Figure 6) often while creating a document, so it is crucial to understand what it does and how to use it.
A) Layer Visibility -The eye shows that the selected layer is visible. Click on or off to see or to hide a layer.
B) Layer Locking Options -Click the checkered square icon to lock Transparency; click the brush icon to lock
the Image; click the arrow icon to lock the Position; click the lock icon to lock all options.
C) Layer Blending Mode *=    ?              @   
a particular blending mode from the dropdown menu you can create a variety of special effects.
D) Opacity -By typing in a value or dragging a slider you can specify the transparency of the entire layer.
E) Fill -By typing in a value or dragging the slider you can specify the transparency. Layers Palette color of the
image or object.

Figure 9. Layer palette
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F) Layer Options Menu -Click the black triangle to see the following options: New Layer, Duplicate Layer,
Delete Layer, Layer Properties, etc. Some of the options are presented as icons at the bottom of the Layers
palette.
G) Link Layers – Can be used to link layers together.
H) Layer Styles -If a layer has a style, an “F” icon shows at the bottom of the Layers palette. Click the little
black triangle to see style options.
I) Layer Mask -A grayscale image, with parts painted in black hidden, parts painted in white showing, and parts
painted in gray shades showing in various levels of transparency.
J) Create New Fill or Adjustment Layer -Have the same opacity and blending mode options as image layers and
can be rearranged, deleted, hidden and duplicated in the same manner as image layers. Click the icon and select
          
K) Create New Group -This option helps to organize images with multiple layers. Click the icon to create a
folder for several layers.
L) Create New Layer -Click this icon to create a new layer.
M) Delete Layer -To delete a layer, select a layer in the Layers palette and drag it to the trash can icon; or, select a layer and click the icon.
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4. Toolbox
If you used other Adobe products, such as Illustrator or InDesign, you should be familiar with the
toolbox in Adobe Photoshop CS5 as it shares some of the tools from these applications. If you
are a new user of Adobe products, you should keep in mind that you might not need to use all of
the tools. In this tutorial, only the basic tools will be discussed in depth.
Some tools in the toolbar have additional “hidden” tools. These tools have small black triangles in
the right-hand corner. To view the “hidden” tools, click and hold down on any tool that has a black
triangle in the corner (Figure 10).

Figure 10. “Hidden” tools
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5. Selection Tools
Move
Used to select and move objects on the page.
Click the tool button, then click on any object on the page you wish to move.

Marquee

Selects an object by drawing a rectangle or an ellipse around it.
Click the tool button, choose a rectangular or an elliptical marquee. Drag the marquee
over the area of the image you wish to select.

Lasso

Selects an object by drawing a freehand border around it.
Click the tool button, drag to draw a freehand border around the are of the image you
wish to select.

Magic Wand

Crop

Eye Dropper

Q                 ;    ;
color, opacity or blending mode. By specifying the color range or tolerance, you can control what the Magic Wand tool selects.

Click the tool button, then click and drag the tool over the part of the image that you
want to keep. Resize the selected area dragging the squares at the sides and corners. Click
the Return/Enter key when your crop box is sized correctly.

Takes color samples from colors on the page and displays them in the Color Boxes.
Select the tool, click on the color in the image you wish to sample. The Color Box will
display this color.
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6. Alteration Tools
Healing Brush

Corrects small blemishes in scanned photos.
Select the tool, hold down the ALT key and left-click on the base color you need to
heal. Then left-click over the blemish.

Brush

Draws brush strokes of different thicknesses and colors.
Select the tool. Then click on the selected area, drag to draw lines. Use the Options
bar to change the brush, mode, opacity and Z.

Clone Stamp

Takes a sample of an image and applies over another image, or a part of the
same image.
Select the tool. Hold down the ALT key and left-click on a certain point of the document where you want to start your copy point. Then, put your mouse over whatever
part of the new document you want the picture to go to. Hold down the left mouse
button and drag the mouse across the page to copy the picture.

Art History
Brush
$                   
Select the tool, specify the brush, blending mode, opacity, style, area and tolerance.

Eraser

Removes part of an existing path or stroke.You can use the Erase tool on paths, but
not on text.
Select the tool, click on the part of the image you wish to erase. Drag to erase pixels.

Gradient

[                   
Q            ;          the
Options bar, click on the starting point, and hold the mouse down and drag to the end
point.

Blur

Blurs the sharp edges of an image.
Select an area where you wish to apply the tool. Click the tool button and choose the
brush, mode, and strength. Drag the brush along the edges.
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7. Drawing and Selection Tools
Path Selection

Selects paths and path segments.
Select the tool, click anywhere on the path.

Type

Types text on a page. Every time you click the Type Tool on a new portion of the page
a new layer will be created.
Select the tool, click on the page and begin to type.You can specify the font and size
in the Options bar.You can also resize and transform the text box by dragging the
squares at the sides and corners. Use the Move Tool to move the text on the page.

Pen

Draws smooth-edged paths.
Select the tool, click on the page and drag to draw a path. Click and drag the anchor
points to modify the path.

Line Shape

Draws a straight line. Other shapes that are hidden in this tool are: Rounded Rectangle Tool, Ellipse Tool, Polygon Tool, Line Tool, and Custom Shape Tool.
Select the tool, click and drag on the page to draw a line.

8. Assiting Tools
Hand

Allows you to move around within the image.
Select the tool, click on the spot on the page, hold the mouse button down, drag to
move in the area.

Magnify

\               
Select the tool, choose Zoom In or Zoom Out in the Options bar, click on the area of
the image you wish to magnify or reduce.
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9. Color Boxes and Modes
Color Boxes

The foreground color appears in the upper color selection box and represents a color
that is currently active. The background color appears in the lower box and represents an
inactive color.
1. To change the foreground color, click the upper color selection box in the Toolbox.
2. To change the background color, click the lower color selection box in the Toolbox.
3. To reverse the foreground and background colors, click the Switch Colors icon
(the arrow) in the toolbox.
4. To restore the default foreground and background colors, click the Default Colors icon
(the little black and white boxes) in the toolbox.
Note: If you are using the Gradient Tool, the currently selected foreground and background
colors will be the default colors of the gradient.

10. Basic Image Editing
^    ;          [ $   #Q&        
the most common commands, palletes, and tools, you can start doing some basic image editing. In the next few
chapters of this tutorial you will learn how to crop, resize, correct, and sharp/blur your images.
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11. Cropping
Cropping is one of the most basic editing techniques that can improve your images. Cropping helps to bring
              ?       # 
also allows you to make your image a standard photo size.
There are several ways to crop images in Adobe Photoshop:
1. Cropping with the Crop Tool
_ #       "
3. Cropping with the Marquee Tool
Cropping with the Crop Tool
The Crop Tool allows you to make a precise selection of an image you wish to edit. To crop with the Crop
Tool, follow these steps:
1. Open the image you wish to crop (see Getting Started for detailed instructions).
2. Select the Crop Tool from the Toolbox (see Selection Tools for location and description).
3. Click on your image once and drag the mouse out to make a cropping border (See Figure 11).

Figure 11. Cropping border
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` { "                           
your image looks.
& |            Enter.
Note:You can also rotate your cropping border. Move the cursor outside the border, you will see how it turns
into a double-headed arrow (Figure 12). Drag the arrows in the directions you wish to rotate your selection.

Figure 12. Rotating the cropping border

 

  

If you wish to print your digital photos or other images on standard size photo paper, you will have to crop
       "   }%'          "     ~
1. Open the image you wish to crop.
2. Select the Crop Tool from the Toolbox.
3. In the Options bar, specify the values for Width and Height (Figure 13).

Figure 13. Crop Tool Options bar

4. Click in your image and drag the cropping border. Notice that the border is con strained -you cannot
;               %`      }  Width and 10
for Height    "  ;                }%'  
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  %` #       "

& |            Enter.

Cropping with the Marquee Tool
If you are in a hurry and need just a simple crop, you can use the Marquee Tool and a menu command. To crop
with the Marquee Tool, follow the steps below:
1. Open the image you wish to crop.
2. Select the Rectangular Marquee Tool from the Toolbox (see Selection Tools).
3. Click and drag the mouse to draw a marquee around the area you wish to crop (Figure 15).
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Figure 15. Drawing a marquee

4. In the main menu, go to Image > Crop (Figure 16). The image will be immediately cropped.

Figure 16. Image > Crop
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12. Resizing
Resizing in Photoshop can help you print your images in standard photo sizes, resize and preserve the high
quality of digital photos, and enlarge small images to a poster size.
{ "       "
To resize your image to a preset size, follow the steps below:
1. In the main menu, go to File > New.
2. In the New dialog box, click on the Preset dropdown menu.You will see several preset sizes, such as
2x3, 4x6 and 5x7 with the preset resolution of 300 ppi (Figure 17).

Figure 17. Preset size in the New dialog box

3. Choose the size that you wish and click OK.
Note: All the preset sizes are in portrait orientation. If you wish to resize an image with the landscape orientation, you need to create your own preset. To create your own size, do the following:
1. Type in the values for Width and Height, for example 7x5.
2. Type in your desired resolution (150 ppi for high quality prints, and 72 ppi is good for web images).
3. Click the Save Preset button
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Resizing digital photos
Digital photos usually have large dimensions but low resolution, 72 ppi, which effects their quality when their
size is decreased or increased. When printed, the photos with the changed size will look pixilated. To resize the
digital photos without loosing the quality, follow these steps:
1. Open the digital photo you wish to resize.
2. In the main menu, go to View > Rulers.You will see the dimension of your photo (Figure 18).

Figure 18. Dimensions of a digital photo

3. In the main menu, go to Image > Image Size.
4. In the Image Size dialog box, check the Resample Image box off (Figure 19). Type in your desired
resolution (anything between 150 and 300 ppi). The photo is now 3.208 x 3.083 inches.

Figure 19. Changing resolution
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Enlarging
If you want to make your digital photo into a poster size image, you can do it in the Image Size dialog box.
However, just increasing the dimensions will make the image appear blurry and pixilated. To enlarge the image
without loosing the quality, follow these steps:
1. Open the digital image you wish to enlarge.
2. In the main menu, go to Image > Image Size.
3. In the Image Size dialog box, make sure the Resample Image box is checked off and choose Bicubic
Smoother from the dropdown box (Figure 20).

Figure 20. Increasing the size by 10 percent

4. Change the Document Size measurements to Percent. Type in 110; this will in crease the size of the
image by 10 percent (Figure 20).
& #     %'             "
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13. Correcting
=                     Z      ?  $                  
digital photo.
Red Eye Removal
     Z               *     
photos easily in Photoshop. To remove the “red eye”, follow the steps below:
1. Open a photo you wish to correct.
2. Select the Zoom Tool from the Toolbox. Click and drag a rectangle around the eye (Figure 21).

Figure 21. Red eye zoomed in

3. Make sure your default Foreground and Background colors are black and white.

4. Click and hold on the little black triangle of the Healing Brush Tool button and select the Red Eye
Tool. (Figure 22).

Figure 22. Red Eye Tool
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5. Click on the red part of the eye and paint, holding down the mouse button.You will see how the red
will disappear (Figure 23).

Figure 23. Red eye corrected

Hot Spot Removal
   Z       *    ?     Z Z      
surfaces. To correct this problem, follow the steps below:
1. Open the photo you wish to correct.
2. Select the Clone Stamp Tool from the Toolbox.
3. In the Options bar, change the Blend Mode from Normal to Darken (Figure 24).

Figure 24. Setting the options for the Clone Stamp Tool

4. Set the Opacity to 50 percent.
5. Choose a soft-edged brush, set the diameter to 40 or 50.
6. tHold down the Shift key and click in the clean area (without “hot spots”) to get a sample of color
(Figure 25).

Figure 25. Clone Stamp selection

7. Paint over the “hot spot”, the light area will gradually darken (Figure 26).

Figure 26. Corrected image
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Adding Flash
  ;        Z         ;  $    
;               ~
1. Open a digital photo you wish to correct (Figure 27).

Figure 27. Underexposed photo

2. In the main menu, go to Layers > Duplicate. In the next window, name the layer Layer 1.
3. Make sure Layer 1 is selected in the Layers palette. In the Blending Mode drop down box, change the
Blending Mode to Screen (Figure 28). The whole image will lighten.

Figure 28. Changing the Blending Mode
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`      %               _

Figure 29. Corrected photo

Color Adjustment
Color adjustment options in Photoshop CS5 can help you to make your digital photos look more natural. To
color correct your images, follow these steps:
1. Open the image you wish to correct.
2. In the main menu, go to Image > Adjustments > Levels.You will see a dialog box displaying a diagram
of the colors in your image (Figure 30). The black triangle is for shadows, the gray is for midtones, the white
is for highlights. In the Channels dropdown menu, you can choose between RGB, Red, Green, or Blue. These
indicate whether your changes effect all the colors, or just one (red, green, or blue).

Figure 30. Levels dialog box
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3. Make sure the Preview box is checked off. Choose the channel you wish to change and drag the
triangles. Dragging the black triangle to the right will make the shadows in your photo darker; dragging the
white triangle to the left will make the higlights in your photo lighter; dragging the gray triangle to the left will
make the midtones in your photo lighter, dragging it to the right will make the midtones darker. You will be
able to see the changes in your image.

Figure 31. Underexposed photo

Figure 32. Corrected photo
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14. Saving
Remember to save your work often. Saving frequently lessens the risk of losing the work you have been doing.
To save your Photoshop document, do the following:
1. Click File > Save.
2. Navigate to the place you would like your document to be saved by using the drop down menu and
the navigation window.
3. Enter the name of your document in the Save As  
4. Choose a format to save your project in from the Format dropdown menu. (Figure 33)

Figure 33. Saving a document

5. Click the Save button in the bottom right corner of the dialogue box.
6. Check to make sure that your document is saved in the place you intended.
Note~       $Q=  $               
 "           $          Z        "         
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